3rd Party Parsing Document (DocParser) is currently unavailable
Incident Report for CheckHub
Resolved
All pending documents has been successfully parsed. System is back to normal
Posted Jan 12, 2024 - 15:00 CET
Monitoring
Service is back to normal. We are now reprocessing the pending documents in queue
Posted Jan 12, 2024 - 14:58 CET
Identified
No document connected to DocParser can be currently processed using this provider. Issue as been identified and we are waiting for the provider to apply the fix. This issue does not affect document parsing using other providers
Posted Jan 12, 2024 - 11:48 CET
This incident affected: CheckHub Admin and CheckHub API.