Issue with Parsing Certain Document Types
Incident Report for CheckHub
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 14:24 CEST
Identified
We are currently experiencing issues with parsing certain types of documents. Our team is actively investigating the cause and working to resolve the problem. Affected documents will be reprocessed as soon as the issue is fixed. We will provide updates as more information becomes available.

Thank you for your patience.
Posted Sep 06, 2024 - 14:01 CEST
This incident affected: Candidate FileBox, CheckHub Admin, and CheckHub API.