Issue with incomplete data set on Admin
Incident Report for CheckHub
Resolved
Fix has been tested successfully.
Posted Jan 19, 2024 - 10:24 CET
Monitoring
A fix has been deployed and we are monitoring the result
Posted Jan 19, 2024 - 10:11 CET
Investigating
Since the release yesterday, we have noticed that some users are encountering an issue with an invalid set of data being returned for candidates and files. Our team is actively investigating this matter and we plan to deploy a fix shortly. In the meantime, we kindly request that you minimize alterations to existing candidates, such as adding or removing files, updating details, and importing candidates. We appreciate your understanding and cooperation.
Posted Jan 19, 2024 - 10:04 CET
This incident affected: CheckHub Admin.